PT-2015-7577
CVE-2015-7683
·
Publicado
2015-10-16
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress Font plugin versions prior to 7.5.1
Description
The issue allows remote administrators to read arbitrary files due to an absolute path traversal vulnerability in the Font.php file of the Font plugin for WordPress. This can be achieved by providing a full pathname in the
url parameter to the "AjaxProxy.php" endpoint.Recommendations
For WordPress Font plugin versions prior to 7.5.1, update to version 7.5.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾