PT-2015-7581
CVE-2015-7691
·
Publicado
2015-10-21
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ntp versions 4.2.x through 4.2.8p3
ntp versions 4.3.x through 4.3.76
Description
The issue allows remote attackers to cause a denial of service via crafted packets. This is related to the crypto xmit function in ntpd.
Recommendations
For ntp versions 4.2.x through 4.2.8p3, update to version 4.2.8p4 or later.
For ntp versions 4.3.x through 4.3.76, update to version 4.3.77 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾