PT-2015-7589
CVE-2015-7708
·
Publicado
2015-10-05
·
Atualizado
2015-10-06
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
4images versions 1.7.11 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
cat description parameter in an "updatecat" action to "admin/categories.php".Recommendations
For versions 1.7.11 and earlier, update to a version later than 1.7.11 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾