PT-2015-7613
CVE-2015-7791
·
Publicado
2015-12-29
·
Atualizado
2021-06-24
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Collne Welcart plugin versions prior to 1.5.3
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the
search[column] or switch parameter in the admin.php file.Recommendations
For versions prior to 1.5.3, update to version 1.5.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾