PT-2015-7663
CVE-2015-7905
·
Publicado
2015-11-13
·
Atualizado
2017-01-12
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Unitronics VisiLogic OPLC IDE versions prior to 9.8.02
Unitronics UniDownloader (affected versions not specified)
Description
The issue allows remote attackers to execute unspecified code. It involves the IPWorksSSL.HTTPS.1 ActiveX Control, where properties such as
WinSockPath, PostDataB, FirewallDataB, and SSLCertHandle are vulnerable to remote code execution.Recommendations
For Unitronics VisiLogic OPLC IDE versions prior to 9.8.02, update to version 9.8.02 or later.
For Unitronics UniDownloader, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾