PT-2015-7777

CVE-2015-8369

·

Publicado

2015-12-16

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cacti versions 0.8.8f and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved by exploiting the rra id parameter in a properties action to the "graph.php" endpoint.
Recommendations For versions 0.8.8f and earlier, update to a version later than 0.8.8f to resolve the issue. As a temporary workaround, consider restricting access to the "graph.php" endpoint to minimize the risk of exploitation. Avoid using the rra id parameter in the affected endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2016-1467
DLA-374-1
DSA-3423-1
MGASA-2016-0025
OPENSUSE-SU-2024:10084-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾