PT-2015-7779
CVE-2015-8374
·
Publicado
2015-12-15
·
Atualizado
2018-01-05
Descrição por
CVSS 3.1
4.0
MédiaMétricasAV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.3.3
Description
The issue concerns the mishandling of compressed inline extents in the Linux kernel, allowing local users to obtain sensitive pre-truncation information from a file via a clone action.
Recommendations
For versions prior to 4.3.3, update to version 4.3.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾