PT-2015-7807
CVE-2015-8562
·
Publicado
2015-12-16
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.x through 3.x before 3.4.6
Description
The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via the HTTP User-Agent header. This has been exploited in the wild.
Recommendations
For versions 1.5.x, 2.x, and 3.x before 3.4.6, update to version 3.4.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾