PT-2015-7822
CVE-2015-8843
·
Publicado
2015-12-15
·
Atualizado
2016-04-19
Descrição por
CVSS 2.0
6.9
MédiaMétricasAV:L/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions 6.1 through 6.2.x
Foxit Reader versions 7.x before 7.2.2
Description
The issue allows local users to gain privileges by writing crafted data to a shared memory region, which triggers memory corruption when an update to the Cloud plugin is available.
Recommendations
For Foxit Reader versions 6.1 through 6.2.x, update to a version after 6.2.x.
For Foxit Reader versions 7.x before 7.2.2, update to version 7.2.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾