PT-2015-7854

Publicado

2015-11-17

·

Atualizado

2015-11-17

Descrição por

Pontuação
N/A
Não disponível

Não há classificações de severidade ou métricas disponíveis. Quando houver, atualizaremos as informações correspondentes na página.

Name of the Vulnerable Software and Affected Versions Ipsilon versions 0.1.0 through 1.0.0
Description The issue is related to the providers/saml2/admin.py file in the Identity Provider (IdP) server, where it does not properly check permissions to update the SAML2 Service Provider (SP) owner. This allows remote authenticated users to cause a denial of service via a duplicate SP name.
Recommendations For Ipsilon versions 0.1.0 through 1.0.0, update to version 1.0.1 or later to resolve the issue.
Fornecedores
Produtos afetados
Identificadores relacionados
PYSEC-2015-41
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾