PT-2016-1136
CVE-2016-1612
·
Publicado
2016-01-15
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.6
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 48.0.2564.82
Opera (affected versions not specified)
Description
The issue is related to the LoadIC::UpdateCaches function in the Google V8 module, which does not ensure receiver compatibility before performing a cast of an unspecified variable. This allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.
Recommendations
For Google Chrome versions prior to 48.0.2564.82, update to version 48.0.2564.82 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾