PT-2016-1222
CVE-2015-7916
·
Publicado
2016-02-06
·
Atualizado
2020-06-24
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sauter moduWeb Vision versions prior to 1.6.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote authenticated users to inject arbitrary web script or HTML via a crafted query. This is due to the lack of protection measures for the web page structure, which can be exploited by a remote attacker to inject malicious code.
Recommendations
For versions prior to 1.6.0, update to version 1.6.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the moduWeb Vision interface to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾