PT-2016-1225
CVE-2016-0802
·
Publicado
2016-02-07
·
Atualizado
2019-03-08
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.3
Android versions 5.x through 5.1.0
Android versions 6.x before 2016-02-01
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted wireless control message packets. This is due to insufficient input validation in the Broadcom Wi-Fi driver.
Recommendations
For Android versions 4.x through 4.4.3, update to version 4.4.4 or later.
For Android versions 5.x through 5.1.0, update to version 5.1.1 LMY49G or later.
For Android versions 6.x before 2016-02-01, update to a version released on or after 2016-02-01.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾