PT-2016-1417

CVE-2016-2802

·

Publicado

2016-03-07

·

Atualizado

2024-10-22

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Graphite 2 versions prior to 1.3.6 Mozilla Firefox versions prior to 45.0 Firefox ESR versions prior to 38.7
Description The issue is related to the graphite2::TtfUtil::CmapSubtable4NextCodepoint function in Graphite 2, which can be exploited by remote attackers using a crafted Graphite smart font. This can cause a denial of service due to a buffer over-read or possibly have other unspecified impacts.
Recommendations For Graphite 2 versions prior to 1.3.6, update to version 1.3.6 or later. For Mozilla Firefox versions prior to 45.0, update to version 45.0 or later. For Firefox ESR versions prior to 38.7, update to version 38.7 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2016-1277
ALT-PU-2016-1454
ALT-PU-2016-1478
CESA-2016_0373
CESA-2016_0460
DSA-3510-1
DSA-3515-1
DSA-3520-1
MGASA-2016-0097
MGASA-2016-0105
MGASA-2016-0115
OPENSUSE-SU-2016_0731-1
OPENSUSE-SU-2016_0733-1
OPENSUSE-SU-2016_0876-1
OPENSUSE-SU-2016_0894-1
OPENSUSE-SU-2016_1767-1
OPENSUSE-SU-2016:1769-1
OPENSUSE-SU-2016:1778-1
OPENSUSE-SU-2016_1778-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10230-1
RHSA-2016:0373
RHSA-2016_0373
RHSA-2016:0460
RHSA-2016_0460
SUSE-SU-2016:0727-1
SUSE-SU-2016:0777-1
SUSE-SU-2016:0909-1
USN-2917-1
USN-2917-2
USN-2917-3
USN-2927-1
USN-2934-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾