PT-2016-1737
CVE-2016-1653
·
Publicado
2016-04-13
·
Atualizado
2025-09-29
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 50.0.2661.75
Opera (affected versions not specified)
Description
The issue is related to the LoadBuffer implementation in Google V8, which mishandles data types. This can be exploited by remote attackers using crafted JavaScript code, potentially leading to a denial of service or other unspecified impacts due to an out-of-bounds write operation. The issue is related to the files compiler/pipeline.cc and compiler/simplified-lowering.cc.
Recommendations
For Google Chrome versions prior to 50.0.2661.75, update to version 50.0.2661.75 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾