PT-2016-1738

CVE-2016-1652

·

Publicado

2016-04-13

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 50.0.2661.75 Opera versions prior to 50.0.2661.75 (no specific version range provided)
Description A cross-site scripting (XSS) issue exists in the ModuleSystem::RequireForJsInner function, allowing remote attackers to inject arbitrary web script or HTML via a crafted web site. This can be exploited to gain unauthorized access to a system. The issue is also known as "Universal XSS (UXSS)".
Recommendations For Google Chrome versions prior to 50.0.2661.75, update to version 50.0.2661.75 or later to resolve the issue. For Opera, since no specific fixed version is mentioned, at the moment, there is no information about a newer version that contains a fix for this vulnerability. As a temporary workaround, consider restricting access to potentially vulnerable web sites to minimize the risk of exploitation.
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2016-2194
DSA-3549-1
MGASA-2016-0143
OPENSUSE-SU-2016_1061-1
OPENSUSE-SU-2016_1135-1
OPENSUSE-SU-2016_1136-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:0638
RHSA-2016_0638
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾