PT-2016-2111

CVE-2016-2190

·

Publicado

2016-03-25

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
5.3
Média
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.6.11 and earlier, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, 3.0.x before 3.0.3
Description The issue is related to insufficient access control to certain links, allowing a remote attacker to obtain sensitive URL information by reading a Referer log. This could potentially lead to unauthorized access to protected information.
Recommendations For versions 2.6.11 and earlier, update to a version later than 2.6.11. For versions 2.7.x before 2.7.13, update to version 2.7.13 or later. For versions 2.8.x before 2.8.11, update to version 2.8.11 or later. For versions 2.9.x before 2.9.5, update to version 2.9.5 or later. For versions 3.0.x before 3.0.3, update to version 3.0.3 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-R9PC-G29W-F86J
MGASA-2016-0122
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾