PT-2016-2166
CVE-2016-1672
·
Publicado
2016-05-25
·
Atualizado
2025-09-29
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 51.0.2704.63
Opera (affected versions not specified)
Description
The issue is related to the ModuleSystem::RequireForJsInner function in the extension bindings, which mishandles properties. This allows remote attackers to conduct bindings-interception attacks and bypass the Same Origin Policy via unspecified vectors.
Recommendations
For Google Chrome versions prior to 51.0.2704.63, update to version 51.0.2704.63 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾