PT-2016-2196
CVE-2016-2831
·
Publicado
2016-06-07
·
Atualizado
2024-12-12
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 47.0
Firefox ESR versions 45.x prior to 45.2
Description
The issue is related to inadequate access control in the browsers, which can be exploited by a remote attacker using a specially crafted web site. This can lead to a denial of service, causing the user interface to fail, or allow the attacker to conduct clickjacking or spoofing attacks.
Recommendations
For Mozilla Firefox versions prior to 47.0, update to version 47.0 or later to resolve the issue.
For Firefox ESR versions 45.x prior to 45.2, update to version 45.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾