PT-2016-2251
CVE-2016-4131
·
Publicado
2016-06-16
·
Atualizado
2021-11-19
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions 21.0.0.242 and earlier
Description
The issue is related to errors in the code of Flash Player and Flash Player for Linux. It may allow a remote attacker to impact the integrity, availability, and confidentiality of information. The vulnerability has an unknown impact and attack vectors.
Recommendations
For Adobe Flash Player versions 21.0.0.242 and earlier, update to a version later than 21.0.0.242 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾