PT-2016-2301
CVE-2016-4463
·
Publicado
2016-06-29
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Apache Xerces-C++ versions prior to 3.1.4
Description
The issue is a stack-based buffer overflow that allows context-dependent attackers to cause a denial of service via a deeply nested DTD. This can be exploited by a remote attacker to disrupt service using nested DTD files.
Recommendations
For versions prior to 3.1.4, update to version 3.1.4 or later to resolve the issue. As a temporary workaround, consider restricting the use of deeply nested DTD files to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾