PT-2016-2371
CVE-2016-3818
·
Publicado
2016-07-11
·
Atualizado
2016-07-12
Descrição por
CVSS 2.0
7.1
AltaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 4.4.4
Description
The issue is related to insufficient access control in the libc library of the Android operating system. It can be exploited by a remote attacker using a specially crafted file, potentially causing a denial of service, which may result in the device hanging or rebooting.
Recommendations
For Android versions prior to 4.4.4, update to version 4.4.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾