PT-2016-2709

CVE-2016-5136

·

Publicado

2016-07-20

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 52.0.2743.82 Opera (affected versions not specified)
Description The issue is related to a use-after-free vulnerability in the Extensions subsystem, specifically in the extensions/renderer/user script injector.cc component. This vulnerability can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via vectors related to script deletion.
Recommendations For Google Chrome versions prior to 52.0.2743.82, update to version 52.0.2743.82 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2016-2194
DSA-3637-1
MGASA-2016-0274
OPENSUSE-SU-2016_1865-1
OPENSUSE-SU-2016:1868-1
OPENSUSE-SU-2016:1869-1
OPENSUSE-SU-2016_1869-1
OPENSUSE-SU-2016_1918-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:1485
RHSA-2016_1485
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾