PT-2016-2717
CVE-2016-4635
·
Publicado
2016-07-22
·
Atualizado
2017-09-01
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
FaceTime versions prior to 9.3.3 in Apple iOS
FaceTime versions prior to 10.11.6 in OS X
Description
The issue is related to a lack of protection for certain data in the FaceTime component, which can be exploited by a remote attacker to spoof call termination signals or gain access to protected audio information under specific circumstances. The exploitation can occur via unspecified vectors, potentially allowing man-in-the-middle attackers to intercept sensitive audio information.
Recommendations
For FaceTime versions prior to 9.3.3 in Apple iOS: Update to version 9.3.3 or later.
For FaceTime versions prior to 10.11.6 in OS X: Update to version 10.11.6 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾