PT-2016-3248

CVE-2016-10711

·

Publicado

2016-10-23

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apsis Pound versions prior to 2.8a
Description The issue is related to deficiencies in handling HTTP requests, which can be exploited by a remote attacker to send a hidden HTTP request, known as an HTTP Request Smuggling attack, using specially crafted headers.
Recommendations For versions prior to 2.8a, update to version 2.8a or later to resolve the issue. As a temporary workaround, consider restricting access to the proxy server to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2018-2280
DLA-1280-1
DLA-2196-1
DLA-2196-2
OPENSUSE-SU-2024:11190-1
USN-4702-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾