PT-2016-3385
CVE-2016-7131
·
Publicado
2016-09-11
·
Atualizado
2020-11-16
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.6.25
PHP versions 7.x prior to 7.0.10
Description
The issue is related to errors in handling a malformed wddxPacket XML document in the wddx deserialize call, potentially leading to a denial of service or other unspecified impacts. This can be caused by a tag that lacks a < character. The vulnerability is associated with pointer dereference errors, which can be exploited by a remote attacker via a malformed XML document.
Recommendations
For PHP versions prior to 5.6.25, update to version 5.6.25 or later.
For PHP versions 7.x prior to 7.0.10, update to version 7.0.10 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾