PT-2016-3392
CVE-2016-6292
·
Publicado
2016-07-25
·
Atualizado
2018-01-05
Descrição por
CVSS 2.0
7.1
AltaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.5.38
PHP versions 5.6.x prior to 5.6.24
PHP versions 7.x prior to 7.0.9
Description
The issue is related to the
exif process user comment function, which allows remote attackers to cause a denial of service, resulting in a NULL pointer dereference and application crash. This can be achieved via a crafted JPEG image. The vulnerability is associated with pointer dereference errors.Recommendations
For PHP versions prior to 5.5.38, update to version 5.5.38 or later.
For PHP versions 5.6.x prior to 5.6.24, update to version 5.6.24 or later.
For PHP versions 7.x prior to 7.0.9, update to version 7.0.9 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾