PT-2016-3396
CVE-2015-8874
·
Publicado
2016-05-16
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.6.12
Description
The issue is related to a stack consumption vulnerability in the GD library of PHP, which can be exploited by remote attackers to cause a denial of service. This can be achieved through a crafted
imagefilltoborder call. The vulnerability is due to a buffer overflow in the GD library.Recommendations
For PHP versions prior to 5.6.12, update to version 5.6.12 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
imagefilltoborder function until a patch is applied.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾