PT-2016-3403
CVE-2016-5770
·
Publicado
2016-07-05
·
Atualizado
2022-07-20
Descrição por
CVSS 3.1
10
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.5.37
PHP versions 5.6.x prior to 5.6.23
Description
The issue is caused by an integer overflow in the SplFileObject::fread function, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via a large integer argument.
Recommendations
For PHP versions prior to 5.5.37, update to version 5.5.37 or later.
For PHP versions 5.6.x prior to 5.6.23, update to version 5.6.23 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾