PT-2016-3501
CVE-2014-8886
·
Publicado
2016-01-08
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
AVM FRITZ!OS versions prior to 6.30
Description
The issue allows remote attackers to create symlinks or overwrite critical files, and consequently execute arbitrary code, via a crafted firmware image. This is possible because the firmware update's contents are extracted before verifying their cryptographic signature.
Recommendations
For versions prior to 6.30, update to version 6.30 or later to resolve the issue. As a temporary workaround, consider restricting access to firmware updates until the issue is resolved.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾