PT-2016-3554

CVE-2015-0265

·

Publicado

2016-04-11

·

Atualizado

2022-05-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 0.5.0
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the User-Agent header in HTTP requests. This can lead to unauthorized actions on the web application.
Recommendations For versions prior to 0.5.0, update to version 0.5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Policy Admin Tool to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-83M2-9G78-RRJ4
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾