PT-2016-3555
CVE-2015-0266
·
Publicado
2016-04-11
·
Atualizado
2022-05-17
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 0.5.0
Description
The issue allows remote authenticated users to bypass intended access restrictions. This is achieved via direct access to module URLs.
Recommendations
For versions prior to 0.5.0, update to version 0.5.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾