PT-2016-3563

CVE-2015-0787

·

Publicado

2016-10-27

·

Atualizado

2018-09-27

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions NetIQ Designer for Identity Manager versions prior to 4.5.3
Description The issue allows remote attackers to inject arbitrary HTML code, potentially leading to security breaches. This is achieved by manipulating the accessMgrDN value of the "forgotUser.do" CGI endpoint.
Recommendations For versions prior to 4.5.3, update to version 4.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "forgotUser.do" CGI endpoint to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾