PT-2016-3601
CVE-2015-2672
·
Publicado
2015-03-19
·
Atualizado
2016-05-06
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.19.2
Description
The issue is related to the xsave/xrstor implementation in the Linux kernel, which does not provide protection against instruction faulting. This allows local users to cause a denial of service by triggering a fault, for example, through an unaligned memory operand or a non-canonical address memory operand.
Recommendations
For Linux kernel versions prior to 3.19.2, update to version 3.19.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾