PT-2016-3660
CVE-2015-5036
·
Publicado
2016-01-03
·
Atualizado
2016-01-06
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Connections versions 3.x through 3.0.1.1 CR2
IBM Connections versions 4.0 through 4.0 CR3
IBM Connections versions 4.5 through 4.5 CR4
IBM Connections versions 5.0 through 5.0 CR2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM Connections versions 3.x through 3.0.1.1 CR2, update to version 3.0.1.1 CR3 or later.
For IBM Connections versions 4.0 through 4.0 CR3, update to version 4.0 CR4 or later.
For IBM Connections versions 4.5 through 4.5 CR4, update to version 4.5 CR5 or later.
For IBM Connections versions 5.0 through 5.0 CR2, update to version 5.0 CR3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾