PT-2016-3661

CVE-2015-5037

·

Publicado

2016-01-03

·

Atualizado

2016-01-08

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM Connections versions 3.x through 3.0.1.1 CR2 IBM Connections versions 4.0 through 4.0 CR3 IBM Connections versions 4.5 through 4.5 CR4 IBM Connections versions 5.0 through 5.0 CR2
Description A cross-site request forgery (CSRF) issue allows remote authenticated users to hijack the authentication of arbitrary users for requests that insert XSS sequences.
Recommendations For IBM Connections versions 3.x through 3.0.1.1 CR2, update to version 3.0.1.1 CR3 or later. For IBM Connections versions 4.0 through 4.0 CR3, update to version 4.0 CR4 or later. For IBM Connections versions 4.5 through 4.5 CR4, update to version 4.5 CR5 or later. For IBM Connections versions 5.0 through 5.0 CR2, update to version 5.0 CR3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾