PT-2016-3699

CVE-2015-5727

·

Publicado

2016-03-07

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.8
Alta
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Botan versions 1.10.x through 1.10.9 Botan versions 1.11.x through 1.11.18
Description The issue allows remote attackers to cause a denial of service, specifically memory consumption, via unspecified vectors. This is related to a length field in the BER decoder.
Recommendations For Botan versions 1.10.x through 1.10.9, update to version 1.10.10 or later. For Botan versions 1.11.x through 1.11.18, update to version 1.11.19 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2018-1589
DLA-449-1
DSA-3565-1
DSA-3565-2
MGASA-2016-0102
OPENSUSE-SU-2024:10477-1
SUSE-SU-2017:1222-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾