PT-2016-3730
CVE-2015-6925
·
Publicado
2016-01-22
·
Atualizado
2016-01-25
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
wolfSSL (formerly CyaSSL) versions prior to 3.6.8
Description
The issue allows remote attackers to cause a denial of service, resulting in resource consumption or traffic amplification. This is achieved by sending a crafted DTLS cookie in a ClientHello message.
Recommendations
For versions prior to 3.6.8, update to version 3.6.8 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾