PT-2016-3745
CVE-2015-7262
·
Publicado
2016-02-27
·
Atualizado
2016-03-11
Descrição por
CVSS 2.0
8.5
AltaMétricasAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
QNAP iArtist Lite versions prior to 1.4.54
QNAP Signage Station versions prior to 2.0.1
Description
The issue allows remote authenticated users to gain privileges by registering an executable file and waiting for it to be run in a privileged context after a reboot.
Recommendations
For QNAP iArtist Lite versions prior to 1.4.54, update to version 1.4.54 or later.
For QNAP Signage Station versions prior to 2.0.1, update to version 2.0.1 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾