PT-2016-3765

CVE-2015-7414

·

Publicado

2016-01-17

·

Atualizado

2016-01-20

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM InfoSphere Master Data Management - Collaborative Edition versions 9.1, 10.1, 11.0 through 11.0.0.0 IF10, 11.3 through 11.3.0.0 IF6, 11.4 through 11.4.0.3 IF0
Description The issue is related to a cross-site scripting (XSS) vulnerability in the GDS component. This allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations For versions 9.1, 10.1, update to a version later than the specified vulnerable versions. For version 11.0, update to at least 11.0.0.0 IF11. For version 11.3, update to at least 11.3.0.0 IF7. For version 11.4, update to at least 11.4.0.4 IF1.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾