PT-2016-3768
CVE-2015-7417
·
Publicado
2016-01-23
·
Atualizado
2016-12-07
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 7.0 through 7.0.0.40
IBM WebSphere Application Server versions 8.0 through 8.0.0.11
IBM WebSphere Application Server versions 8.5 through 8.5.5.8
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via crafted data from an OAuth provider. This occurs when an attacker sends specially crafted data from an OAuth provider, which is then executed by the application, potentially leading to unauthorized actions.
Recommendations
For IBM WebSphere Application Server versions 7.0 through 7.0.0.40, update to version 7.0.0.41 or later.
For IBM WebSphere Application Server versions 8.0 through 8.0.0.11, update to version 8.0.0.12 or later.
For IBM WebSphere Application Server versions 8.5 through 8.5.5.8, update to version 8.5.5.9 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾