PT-2016-3801

CVE-2015-7520

·

Publicado

2016-04-12

·

Atualizado

2019-02-13

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Wicket versions 1.5.x through 1.5.14 Apache Wicket versions 6.x through 6.21.0 Apache Wicket versions 7.x through 7.1.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via a crafted value attribute in an <input> element, specifically in the RadioGroup and CheckBoxMultipleChoice classes.
Recommendations For Apache Wicket versions 1.5.x through 1.5.14, update to version 1.5.15 or later. For Apache Wicket versions 6.x through 6.21.0, update to version 6.22.0 or later. For Apache Wicket versions 7.x through 7.1.0, update to version 7.2.0 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾