PT-2016-3804
CVE-2015-7537
·
Publicado
2016-02-03
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.640
Jenkins LTS versions prior to 1.625.2
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators. This is achieved through vectors related to the HTTP GET method, although the specific impact of these requests is not detailed.
Recommendations
For Jenkins versions prior to 1.640, update to version 1.640 or later.
For Jenkins LTS versions prior to 1.625.2, update to version 1.625.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾