PT-2016-3915
CVE-2015-8508
·
Publicado
2016-01-03
·
Atualizado
2016-12-07
Descrição por
CVSS 2.0
2.6
BaixaMétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Bugzilla versions 2.x through 4.2.15
Bugzilla versions 4.3.x through 4.4.10
Bugzilla versions 4.5.x through 5.0.1
Description
A cross-site scripting (XSS) issue exists when a local dot configuration is used, allowing remote attackers to inject arbitrary web script or HTML via a crafted bug summary.
Recommendations
For Bugzilla versions 2.x through 4.2.15, update to version 4.2.16 or later.
For Bugzilla versions 4.3.x through 4.4.10, update to version 4.4.11 or later.
For Bugzilla versions 4.5.x through 5.0.1, update to version 5.0.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾