PT-2016-3955
CVE-2015-8699
·
Publicado
2016-06-29
·
Atualizado
2021-04-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
CA Release Automation versions 5.0.2 through 5.0.2-227
CA Release Automation versions 5.5.1 through 5.5.1-1616
CA Release Automation versions 5.5.2 through 5.5.2-434
CA Release Automation versions 6.1.0 through 6.1.0-1026
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting (XSS) attacks.
Recommendations
For versions 5.0.2 through 5.0.2-227, update to version 5.0.2-227 or later.
For versions 5.5.1 through 5.5.1-1616, update to version 5.5.1-1616 or later.
For versions 5.5.2 through 5.5.2-434, update to version 5.5.2-434 or later.
For versions 6.1.0 through 6.1.0-1026, update to version 6.1.0-1026 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾