PT-2016-3971
CVE-2015-8723
·
Publicado
2015-12-31
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.8
Wireshark versions 2.0.x through 2.0.0
Description
The issue is related to the
AirPDcapPacketProcess function in the 802.11 dissector, which does not validate the relationship between the total length and the capture length. This allows remote attackers to cause a denial of service, resulting in a stack-based buffer overflow and application crash, via a crafted packet.Recommendations
For Wireshark versions 1.12.x through 1.12.8, update to version 1.12.9 or later.
For Wireshark versions 2.0.x through 2.0.0, update to version 2.0.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾