PT-2016-4006
CVE-2015-8761
·
Publicado
2016-01-08
·
Atualizado
2016-01-12
Descrição por
CVSS 2.0
6.0
MédiaMétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Values module version 7.x-1.x before 7.x-1.2
Description
The issue concerns a permission checking problem in the Values module for Drupal. This allows remote administrators with the "Import value sets" permission to execute arbitrary PHP code via the exported values list in a ctools import.
Recommendations
For versions prior to 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾