PT-2016-4178
CVE-2016-0387
·
Publicado
2016-07-02
·
Atualizado
2016-11-28
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6
IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.4
IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For versions 3.3 before 3.3.2.6, update to version 3.3.2.6 or later.
For versions 3.4 before 3.4.2.4, update to version 3.4.2.4 or later.
For versions 3.5 before 3.5.0.2, update to version 3.5.0.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾