PT-2016-4380
CVE-2016-0707
·
Publicado
2016-05-18
·
Atualizado
2016-05-18
Descrição por
CVSS 3.1
3.3
BaixaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ambari versions prior to 2.1.2
Description
The issue allows local users to obtain sensitive information by reading files in the
/var/lib/ambari-agent/data and /var/lib/ambari-agent/keys directories due to weak permissions used by the agent in Apache Ambari.Recommendations
For versions prior to 2.1.2, update to version 2.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
/var/lib/ambari-agent/data and /var/lib/ambari-agent/keys directories to minimize the risk of exploitation.Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾