PT-2016-4392

CVE-2016-0733

·

Publicado

2016-04-12

·

Atualizado

2018-10-17

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 0.5.1
Description The issue concerns the Admin UI in Apache Ranger, where it fails to properly handle authentication requests that lack a password. This allows remote attackers to bypass authentication if they have knowledge of a valid username.
Recommendations For versions prior to 0.5.1, update to version 0.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Admin UI to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-J84C-J8QM-G47R
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾